Monthly Archives: March 2012

The Requirements of WordPress

To run WordPress your host just needs a couple of things: PHP version 5.2.4 or greater MySQL version 5.0 or greater The requirements have changed as of WordPress 3.2. The minimum requirements for WordPress 3.1 are PHP 4.3 and MySQL … Read More >>

What is WordPress?

WordPress started in 2003 with a single bit of code to enhance the typography of everyday writing and with fewer users than you can count on your fingers and toes. Since then it has grown to be the largest self-hosted … Read More >>

Testimonial

Millettech has provided website design and develop service for more than 5 years. during the 5 years we have received a lot of customer praises. The following is the one we got yesterday from one of our American clients. I used to be a satisfied customer with Millettech (www.Millettech.com). Not anymore. If you need any kinds of service related to Web design or develop even flash, 3D animation or  just Logo design. they will take care of you very much.